Please login or register.

Login with username, password and session length

News:

Author Topic: Password Recovery  (Read 832 times)

0 Members and 1 Guest are viewing this topic.

May 17, 2015, 02:22:20 PM
Thought I'd make this based on what happened to me today.

I always stay auto-logged in to EqF, so I only go through logging in again in case I clean my cache, or whichever is it that erases the auto login information. I did that today, and since I had changed my password after the hacking incident, I hadn't memorized it, and decided to request for password recovery. I was asked for my username, or e-mail, and got a message saying I'd get an e-mail with the process of recovery.

This message never arrived, but with luck, I managed to remember the password, and so I post this here. Just to be sure, is the password recovery system working?

May 17, 2015, 02:35:09 PM
Reply #1
That's strange, I just tested it myself and it worked fine, the e-mail arrived instantly. Thanks for making me aware of this and posting a thread, can others please test this (by logging out and selecting the "forgot your password" option on trying to log in again) and let us know if it works?

How long ago did you send the password request, are you certain that it's not gone into your Spam folder or something? There can be a bit of a delay to these things depending on any number of factors, but it came through straight away for me, so I will be interested to hear what others say.

Sorry but you are not allowed to view spoiler contents.

May 17, 2015, 02:37:31 PM
Reply #2
Do you have multiple email accounts, Stranger?  You sure of which one your forum account is registered with?

May 17, 2015, 02:43:37 PM
Reply #3
I only have one account, and the e-mail registered is the only one I actually use.

It's not in the spam folder, and I keep checking to make sure it hasn't been delayed, but nothing arrived. I even logged off for a moment and tried it again, but it didn't arrive this time either. If no one else is affected then I guess it's not a problem, perhaps it has something to do with my region?