Please login or register.

Login with username, password and session length

News:

Author Topic: Another one of my newbie questions  (Read 686 times)

0 Members and 1 Guest are viewing this topic.

December 21, 2012, 10:11:45 AM
I can't figure it out, how do I post videos? I tried putting the embedded code, putting the website link, and using the "Youtube" button next to Sp (Spoiler).

Can somebody explain what I am missing? I want to put the video on but i only get the website link.  :(
:derpyportalbottom

BOOOOOOOOOOOOOM!!! ::)

My theme: :3                                                                         
Sorry but you are not allowed to view spoiler contents.

December 21, 2012, 10:19:55 AM
Reply #1
Firstly use the YouTube tag, next go to the video you want to post and copy the video ID that comes after the v= in the URL.

Example:

http://www.youtube.com/watch?feature=player_embedded&v=5uwAo8lcAC4<---copy and paste this code between the YouTube tags (it's different for each video).

Or lookey here if you still don't understand:

http://www.equestriaforums.com/index.php/topic,4.0.html

Hope I could be of help.
« Last Edit: December 21, 2012, 10:23:47 AM by John Smith »

December 21, 2012, 10:27:08 AM
Reply #2
YIPPEE! I GET IT NOW! Thank you so much, and sorry for waisting your time with my newbie questions! Will you be my friend?  :lol:
:derpyportalbottom

BOOOOOOOOOOOOOM!!! ::)

My theme: :3                                                                         
Sorry but you are not allowed to view spoiler contents.

December 21, 2012, 10:31:41 AM
Reply #3
Of course.  :monster:

If you have more questions make sure you check the thread I linked, pretty much all the basics are there.

December 21, 2012, 01:20:40 PM
Reply #4
Thank you! Here is the vid i was trying to post... hee hee.  8)

<a href="http://www.youtube.com/watch?v=T2RaehsIbkU" target="_blank">http://www.youtube.com/watch?v=T2RaehsIbkU</a>
:derpyportalbottom

BOOOOOOOOOOOOOM!!! ::)

My theme: :3                                                                         
Sorry but you are not allowed to view spoiler contents.

January 07, 2013, 01:26:19 PM
Reply #5
Sorry for stealing your thread, I don't want to start a new one, but:

Can somepony tell me where all of my bits went? I was saving them.   :-\

January 07, 2013, 02:15:24 PM
Reply #6
Oh, silly me, I put the bits in the bank and forgot about them.  :lol: